Attention étrange

Avec un titre pareil je ne peux pas avoir de bonnes nouvelles !

Mon portable craque complètement ces derniers temps, je crois en fait que c’est une conséquence de l’astuce pour booster Vista. (rien de certain puis que la seule raison de croire cela est une proximité, dans le temps, de ces deux actions)

Que ce passe t il ?
Pas moyen de démarrer le portable. Une fois sur 5 il se coupe avant le lancement de la page de connexion.
Par moment le pc m’affiche un écran bleu avec un message d’erreur. Une information étrange que j’ai d’ailleurs prise en photo.
Ce qui est étonnant c’est surtout le temps. J’ai remarqué une étrange symétrie entre le temps éteint et le temps allumé (avant extinction) de ma machine.
En effet, si le pc se coupe et que je le rallume de suite, il se lance pour se couper après 1sec. Inversement si j’attends alors il me laissera démarrer normalement (quand l’écran bleu ne vient pas)

Continuons donc l’enquête.

Cette fois la machine se lance. Mais je constate que le portable est très très lent. Je lance donc un gestionnaire (Ctrl+Maj+Echap) et je regarde les performances. Etrange, le graphique supérieur est toujours super chargé. Quand il n’est pas à 100% il tend à y retourner !

Et le revoilà qui se coupe…
Au démarrage je constate que peut être le bruit de l’ordinateur serait moins important qu’avant.
Peut être que le ventilateur serait mort. Cette option n’est pas impossible, la température déclencherait une coupure de sécurité afin de prévenir tous dégâts matériels. Je ne pense pas que cela soit le problème, du moins pas complètement. A certains moments mon matériel est froid et pourtant il a quand même du mal a se lancer… Donc le bruit est certes diminué mais la cause ne doit pas être ici.

Avant de redémarrer, je pense à programmer un scanne par un anti-virus.
Je lance un scanne avec Avast, pour ne pas faire de pub… on ne sait jamais…
Déjà il lui faut plusieurs tentatives avant de démarrer le test (logique le pc ne démarre pas)… le scanne se fait sans aucun problème détecté mais se termine sur un fond noir sans suite. Je coupe.

Toujours pas de réponse…
Je tente de faire une restauration du système, ici aussi il a du mal a redémarrer, mais quand enfin le pc démarre une fenêtre me dit que la restauration est accomplie avec sucée.

Voila où j’en suis. Attendons de voir ce qu’il en est.
Je suis parti ce matin en laissant le pc allumé.
Comment sera t il à mon retour ?

Libre à vous de me dire ce que vous en pensez et d’avance merci de vos conseils.

18 Comments

  • coyotus says:

    est-il possible de démarrer en mode sans echec?
    un boot avec le dvd de vista et une réparation est-il possible?
    un extraction du hdd dans le pire des cas pour une analyse en le réintégrand sur une autre machine ?
    (je crois en fait que c’est une conséquence de l’astuce pour booster Vista.)
    quel est l’astuce en question ?

  • J’ai eu exactement les mêmes soucis avec un portable fujitsu : démarrage lent ou planté, écrans bleus fréquents. Difficulté pour accéder au bureau. Bilan : retour à la fnac.

  • jeromecold says:

    C’est embêtant, c’est sûr ^^. Bon, je vais pas y aller par quatre chemins: Comme l’a dit Coyotus, tu peux peut-être restaurer Vista grâce au DVD original, si tu n’en as pas, essais avec cet utilitaire: http://neosmart.net/blog/2008/windows-vista-recovery-disc-download/ .
    Si ton Vista démarre en mode sans échecs alors tu as peut-être une chance de pouvoir modifier la base de registre dans le but d’annuler le changement causé par l’astuce! J’éspère que se commentaire a servir à quelque chose (j’éspère aussi que tu vas continuer à nous faire pleins de belles astuces ^^)

  • mitmal says:

    Il est possible de démarrer en mode sans échec, ainsi qu’en mode normal, mais que 1/3 voir 1/4 du temps.
    L’astuce que j’ai testée juste avant la première apparition du problème est celle “Accélérer Vista d’un coup de tampon”.
    Pour ce qui est de la modification du registre j’ai simplement supprimé la clé sans changé sa valeur.
    Croyez-vous que j’aurais du la modifier avant ? Peut être est-ce cela qui provoque une saturation de ma mémoire vive et donc le ralentissement.
    L’idée du ventilateur en panne est peut être bonne. En effet j’ai vraiment l’impression qu’il y a nettement moins de bruit qu’avant.
    Quelqu’un sait-il comment regarder ça (même si je dois aller voir un pro tampi)
    Merci beaucoup de votre aide.
    cordialement
    mitmal

  • jeromecold says:

    “j’ai simplement supprimé la clé sans changé sa valeur.
    Croyez-vous que j’aurais du la modifier avant ?”
    Heu là, oui, c’est plus qu’embêtant, au lieu d’attribuer 512ko à la mémoire tampon, Vista lui donnera un truc comme 0ko, logique, il ne va plus trouver son point de référence: la clée du registre!

    Dans HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

    C’est celle qui s’appelle: IoPageLockLimit
    Pas de clée, pas de mémoire tampon (ou si peu que sa vaux pas le coups!)

  • mitmal says:

    étrange alors !
    Je suis complètement en accord avec toi jeromecold, seulement j’ai une petite interrogation : Je crois me souvenir qu’aucune clé n’était présente dans mon registre avant que j’y aile pour la première fois.
    C’est moi, et moi seul, qui ai rajouter la clé.
    Je me demande alors pourquoi, ou plutot comment, cela fonctionnait avant mon action.
    Bref je vais essayer de la rajouter(…mais avec quelle valeur ?…)
    merci bien

  • Jérémy says:

    Bonjour,

    Ce problème m’interesse de près car je ne l’ai encore jamais eu.

    Pourriez-vous me dire si la restauration système a palié au problème?

    Merci.

    Pti Jérém’ Labrador.

  • mitmal says:

    Et bien Jérémy j’ai le regret de t’annoncer que la restauration n’a rien changé à mon probleme !
    J’ai remis la clé dans le registre avec comme valeur 20000, celle indiquée pour 512 (même si j’ai 1Go)…et le problème de saturation de l’utilisation du processeur n’est pas rétabli.
    Grosse galère. Surtout qu’aucun anti-virus ne me détecte qqc !
    Question ventilateur c’est toujours aussi hard ! Aucun des revendeur que je connais ne peut m’aider…je vais tenter un formatage de la machine cette semaine…nous verrons bien ce qu’il en devient !

  • mitmal says:

    VOILAAAAAAAAAAAAAAAAA
    Et bien nous y voici enfin !!
    Je viens d’avoir l’explication ! Une chose aussi etrange que chiante (passez moi ce familiarisme)
    Vous ne devinerez jamais j’en suis.
    Qu’a t il fait pensez vous ? Avec quoi ? Et bien juste avec une toute petite épingle. Oui oui une épingle ! Je me suis dis que peut être le ventilateur devait être juste bloqué…et en effet, quelques petits coups d’épingle et le voila reparti.
    Mais ici ne s’arrête pas le plus étonnant ! Auriez vous pensé, avant aujourd’hui, qu’un probleme de ventilateur pouvait être la cause d’une saturation l’utilisation du processeur ?
    Et bien maintenant vous pouvez. Est-ce une caractéristique de vista ? Était-ce déjà comme cela avant ? En tout cas voila, maintenant je sais je sais la cause de mon affaire.
    C’est assez étonnant et pourtant ça semble complètement logique !
    La mémoire physique chauffe plus vite que le processeur (merci DDR2) et donc il est tout à fait compréhensible, voir malin, de diminuer son travail pour d’augmenter celui du processeur…Coupler cela à mes histoire de coupures involontaires et vous avez le lieu du crime !
    En tout cas je suis bien content !! A l’avenir je préférerai poser mon laptop sur mes genoux plutôt quand la poussière

  • coyotus says:

    etrange en effet comment est-ce arrivé loll ?

  • mitmal says:

    Très bonne question…
    Peut être cela serait-il du à mes petits tracas de tous les jours…Poussière, miettes de pain…Ai-je oublié de dire que j’ai aussi renversé un verre de sirop sur mon clavier lol

    Aucun probleme vraiment grave si ce n’est qu’un clavier un peu bruyant pendant un moment LOL
    Enfin voila, depuis 2 jours tout semble être rentré dans l’ordre !

    Je profite de ce dernier message pour justement vous demander si vous savoir comment changer un clavier de pc portable (ou juste comment remettre une touche qui a sautée).
    Merci beaucoup.

  • coyotus says:

    tu dois ouvrir le clips si il n’est pas cassé et le réinseré délicatement

  • mitmal says:

    Hummm…pas très évident. Je t’avoue ne pas très bien comprendre…Aurais tu plus d’informations ?
    C’est un clavier de portable…il a deux petits crocher de chaque coté et au centre un petit coussin qui active la touche.
    Sur la partie détachée il a une tige métallique en forme de U reliant les deux petits crocher…
    Voila une bonne idée d’article…si je finis par trouver une solution !

  • MaX says:

    Cela peut arriver avec un driver incompatible (daemontools pour moi) ou un materiel incompatible,
    P.S: ça m’est arrivé, nachetez pas Acer le S.A.V est le pire à ma connaissance, j’ai 17 ans et il a fallu que je file mes 60€ d’etrennes pour acheter les CD’s de restauration car pour faire une restauration il on cru bon de remplacer le MDP bios par un à rentrer à partir de windows
    cdlt
    30121990@laposte.net

  • flodou says:

    BIG PROBLEME
    bonjour, j’ai acheter mon ordinateur en janvier avec vista et depuis quelques temps, il se coupe au bout d’un certan moment et redemare tout seul. mais je ne sais pas pourquoi et j’aimerai, si quelqu’un le peu qu’on me conseil pour que cela s’arrete car quand on travail sur pc et que ca coupe toutes les heures c’est ch…
    Merci d’avance

  • mitmal says:

    La solution que je te propose n’est pas universelle mais dans beaucoup de cas elle s’avère pas mal.
    As tu désactivé la coupure automatique de l’ordinateur en cas de défaillance du système ? (oui je sais ça peut paraitre dangereux d’aller à l’encontre de cette manipulation d’autant que cela ne corrige pas l’erreur mais juste évite le redémarrage…mais bon…comme le plus souvent l’erreur ne te concerne pas je suppose…ça faut peut être le coup d’essayer)
    Donc si tu ne l’as pas déjà fait tu dois aller dans les propriété de l’ordinateur (cliques droit sur ordinateur).
    Ensuite tu cliques sur Paramètres système avancés (en bas du menu de gauche)
    Ensuite dans la troisième zone (Démarrage et récupération) cliques sur le bouton paramètres…
    C’est ici qu’est l’option à cocher ou décocher.
    Je ne garantis pas à 100% que cela t’aide mais ça peut être un bon début.
    En espérant que Asutuces-windowsvista t’aura aidé ;)

  • jb kechi says:

    alors flodou as-tu pu trouver la solution à ton soucis ?

  • Chris Lombardo-Puveland says:

    Bonjour,

    Option 1 – DVD d’installation de Windows Vista et tentatives de réparations… chkdsk… etc…

    Option 2 – Booter sur une édition de Linux LiveCD et voir si le meêm problème apparaît :
    – si Oui : Alors le problème vient du PC lui-même (matériel ou post-OS);
    – si Non : Alors le problème vient de Windows Vista, une réinstallation du système est recommandé.

Leave a Reply

Your email address will not be published.